Back to overview
Degraded
Degraded Performance on EU
Jun 05 at 11:29am CEST
Affected services
EU Production Environment
UAE North Production Environment
Resolved
Jun 05 at 12:41pm CEST
The issue has been resolved. We will continue to monitor both environments.
Affected services
EU Production Environment
UAE North Production Environment
Created
Jun 05 at 11:29am CEST
We’re having some trouble with performance on the EU environment. We’re working to fix the problem as quickly as we can. We’ll share another update shortly.
Affected services
EU Production Environment
UAE North Production Environment