Authentication unavailable
Resolved
Jan 09 at 07:21pm CET
We can confirm that all services have fully recovered. This incident is considered closed now.
Affected services
EU Production Environment
UAE North Production Environment
Updated
Jan 09 at 06:56pm CET
We have resolved the issue and all services should be working again. We will continue to monitor the system for a while and will send another update once we can fully confirm that everything is working correctly.
Affected services
EU Production Environment
UAE North Production Environment
Updated
Jan 09 at 05:00pm CET
We we have switched over to a fall-back solution. Authentication is available again. We are continuing to investigate the issue in order to fully resolve it.
Affected services
EU Production Environment
UAE North Production Environment
Created
Jan 09 at 04:43pm CET
Currently we're experience issues with our authentication service. We will follow up shortly with more information.
Affected services
EU Production Environment
UAE North Production Environment