Back to overview

Production Services for API v3 Unavailable

Jan 25 at 09:45am CET

Resolved
Jan 25 at 09:45am CET

One of our cloud service providers has reported a major network service issue starting 7:30 UTC 7:05 UTC. This affects our production services providing API v3.

Production services providing API v2 are not affected at this time.

Update 09:30 UTC

The service provider is actively investigating the incident and working on a solution. As for now, they have determined that the severity of the incidence impact is happening in waves peaking at approximately 30 min intervals.

Update 10:25 UTC

The service provider indicated that they have identified the root cause for the issue and are taking corrective measures. Their metrics show signs of recovery. At present the situation is monitored.

Update 10:38 UTC

The service provider has reported completion of mitigation measures and is currently monitoring for full recovery.

Update 11:00 UTC

The service provider has closed the incident. All services should be back in normal operation.